Trimble
PDF Export RSS - Latest News


Prerequisites for Quadri upgrades

Prerequisites for Quadri upgrades to version 1.3FP3

Your current installation must embed the newest version of the embedded database server before you upgrade to Quadri 1.3.FP3.

Information about which version of the embedded database server your installation embed is stored on the following registry key:

[HKEY_LOCAL_MACINE]SOFTWARE\Vianova\QuadriDCMDBEngine_Version

If the value for this key is 11.2.0.3.0

Your initial Quadri installation is from a version prior to Quadri 1.3 and the embed database server will need to be updated. Hence, the installation of Quadri 1.3 FP2.c is necessary before continuing to install Quadri. 1.3.FP3.

If the value for this key is 11.2.0.4.0.

Your Quadri installation embed the newest database server, and you may continue to install Quadri 1.3.FP3.

Combinations that can upgrade directly to Quadri 1.3.FP3

Quadri Version Embedded Database Server Version
1.3.FP2c11.2.0.4.0
1.3.FP2b11.2.0.4.0
1.3.FP2a11.2.0.4.0
1.3.FP211.2.0.4.0
1.3.FP1b11.2.0.4.0
1.3.FP1a11.2.0.4.0
1.3.FP111.2.0.4.0
1.311.2.0.4.0

Combinations that must upgrade to Quadri 1.3.FP2c before continuing upgrade to Quadri 1.3.FP3

Quadri Version Embedded Database Server Version
1.3.FP2c11.2.0.3.0
1.3.FP2b11.2.0.3.0
1.3.FP2a11.2.0.3.0
1.3.FP211.2.0.3.0
1.3.FP1b11.2.0.3.0
1.3.FP1a11.2.0.3.0
1.3.FP111.2.0.3.0
1.3 11.2.0.3.0
1.2.FP311.2.0.3.0
1.2.FP2a11.2.0.3.0
1.2.FP1 11.2.0.3.0
1.2b 11.2.0.3.0
1.2a 11.2.0.3.0
1.2 11.2.0.3.0
Last modified: 2018/08/10 09:15 by vn_no_aew