Trimble
PDF Export RSS - Latest News


Trimble Quadri 2.0.FP4

Released: August 2017

NB: To run Trimble Quadri 2.0.FP4, you need Novapoint version 20.0x or newer.

Version 2.0.FP4

Trimble Quadri 2.0FP4 requieres Novapoint 20.00 or newer as client

This version addresses several performance and stability issues.

Last modified: 2017/08/23 14:34 by admin
CC Attribution-NoDerivs 3.0 Unported License.